There are 52 System updates - your system is up to date

When I log into my FreePBX system it says “There are 52 system updates available. Run yum-updates to update them. Your PBX is up to date.” If I try to yum update it says there are no packages for update.

How can there be 52 updates, but I’m up to date and no updates? Doesn’t one of those things need to be wrong?

That message is only updated if you log in to SSH as root, and only if it has been XX time since the script was last ran.

So assuming you just logged in as root via ssh, you will see that until it runs.

Thank you. Came in this morning and the GUI was totally non-responsive. I tried to SSH into the machine and was able to log on that way. Tried to reboot but could not. Ended up unplugging it as the only way to get the machine to respond. Have never had that happen before.

But from what you’re saying it’s not related to the message I was seeing and after the forced restart the message is gone so I guess at least this problem has gone away.

That message was there for several days before I posted anything. I’d tried to run yum update several times to see if it would clear and it never did. I guess that’s just a message that doesn’t really mean what it says since it said there were updates…but there were no updates.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.