The phone is not ringing in the headset when calling the FreePBX system!

Hello FreePBX.

with some of my setup the person calling my FreePBX system

wait on the line so like there is no ring that tell our phone is ringing…

For exemple,

*72 to whatever number, then calling the phone number where *72 is saied as enabled, then the person calling does not ear anything, the person only ear
when the calee awnser the phone and talks…

How do I setup something, that the caller would hear that the callee’s phone is ringing…


I have disabled *72 on liksys SPA 1001,

maybe SPA 1001 was awnsering and then dialing.

I need further tests to see if the phone is really ringing in the caller’s phone.

I think there is something more here:

Call Forward Ringtimer Default

setting ?