T38 pass-through in FreePBX12

In FreePBX 2.11 there is a setting in Asterisk SIP Settings yes/no

It is gone in the FreePBX 12 that I just compiled. Do you have to put t38pt_udptl=yes,redundancy,maxdatagram=400 in something like sip_general_custom.conf to get t38 to work?

Nope - under SIP Settings - Chan SIP - At the Bottom - Setting on the left side, data on the right.

Add as many as you want.

Also, for T.38, Re-Invite needs to be enabled on the SIP Trunk and the SIP Device.