SystemAdmin version 15.0.13.11 Intrusion Detection throws errors


(Jim Thornton) #1

When I install the update to System Admin 15.0.13.11 from 15.0.13.7 Intrusion Detection throws an error

If I revert back to 15.0.13.7 it works fine. This happened on 2 installs. one in a VM one on its own hardware.

Both are Distros on Centos 7

I have done
fwconsole ma refreshsignatures
fwconsole chown
fwconsole restart

rebooted computer

List of installed modules


(Lorne Gaetz) #2

Thanks for the report, it was noted earlier today by staff so there is no need to open a ticket. I presume you know you are running edge versions of modules; this is a consequence of doing so. You are the first to see bugs that get published.


(Jim Thornton) #3

Thanks … I did know that I am running Edge versions so I figured as much.

If you need any additional info that will help let me know.


(Khan) #4

I have facing problem after update system admin to 15.0.13.11 received this message.

0 System Admin 15.0.13.11 Copyright 2020 by Sangoma Technologies Inc., All rights reserved By installing, copying, downloading, distributing, inspecting or using the materials provided herewith, you agree to all of the terms of use as outlined in our End User Agreement which can be found and reviewed at

you can check this problem at 5.189.190.71

Please guide me how i can revert it to 15.0.13.7 are resolve this issue.

i am using first time Freepbx.

Waiting your quick response. Thanks


(system) closed #5

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.