System updates failure

I am trying to run system updates but

“Loaded plugins: fastestmirror, langpacks, versionlock
Loading mirror speeds from cached hostfile
Resolving Dependencies
–> Running transaction check
—> Package qt5-qtwebkit.x86_64 0:5.6.2-1.el7 will be updated
—> Package qt5-qtwebkit.x86_64 0:5.9.1-1.el7 will be an update
–> Processing Dependency: qt5-qtbase(x86-64) = 5.9.2 for package: qt5-qtwebkit-5.9.1-1.el7.x86_64
–> Processing Dependency: qt5-qtdeclarative(x86-64) = 5.9.2 for package: qt5-qtwebkit-5.9.1-1.el7.x86_64
–> Processing Dependency: for package: qt5-qtwebkit-5.9.1-1.el7.x86_64
–> Finished Dependency Resolution
Error: Package: qt5-qtwebkit-5.9.1-1.el7.x86_64 (sng-epel)
Requires: qt5-qtbase(x86-64) = 5.9.2
Installed: qt5-qtbase-5.6.2-1.el7.x86_64 (@sng-base)
qt5-qtbase(x86-64) = 5.6.2-1.el7
Error: Package: qt5-qtwebkit-5.9.1-1.el7.x86_64 (sng-epel)
Error: Package: qt5-qtwebkit-5.9.1-1.el7.x86_64 (sng-epel)
Requires: qt5-qtdeclarative(x86-64) = 5.9.2
Installed: qt5-qtdeclarative-5.6.2-1.el7.x86_64 (@sng-base)
qt5-qtdeclarative(x86-64) = 5.6.2-1.el7
You could try using --skip-broken to work around the problem
I feel fantastic and I’m still alive
You could try running: rpm -Va --nofiles --nodigest”

I tried running suggested rpm but still no succes.
Any help to solve this error ?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.