System Status Shows 1 Active Call With No Trunks Online

Guys I’m setting up a new server and have trunks configured but not registering because no valid string is input. Yet I keep seeing an active call and I can’t figure out why. I also noted a “call completed” in the logs below and wondered if anyone can provide some guidance. Thanks

“DEVICE_STATE(Custom:TC1)=NOT_INUSE”) in new stack
[2015-03-17 11:34:00] VERBOSE[10905][C-00002e80] pbx.c: Executing [1@timeconditions:15] ExecIf(“Local/s@tc-maint-00002e80;2”, “0?Set(NOT_INUSE)”) in new stack
[2015-03-17 11:34:00] VERBOSE[10905][C-00002e80] pbx.c: Executing [1@timeconditions:16] GotoIf(“Local/s@tc-maint-00002e80;2”, “0?ext-group,600,1”) in new stack
[2015-03-17 11:34:00] VERBOSE[10905][C-00002e80] pbx.c: Executing [1@timeconditions:17] Set(“Local/s@tc-maint-00002e80;2”, “TCSTATE=true”) in new stack
[2015-03-17 11:34:00] VERBOSE[10905][C-00002e80] pbx.c: Executing [1@timeconditions:18] Return(“Local/s@tc-maint-00002e80;2”, “”) in new stack
[2015-03-17 11:34:00] VERBOSE[10905][C-00002e80] pbx.c: Executing [s@tc-maint:4] System(“Local/s@tc-maint-00002e80;2”, “/var/lib/asterisk/bin/schedtc.php 60 /var/spool/asterisk/outgoing 1”) in new stack
[2015-03-17 11:34:00] VERBOSE[10905][C-00002e80] pbx.c: Executing [s@tc-maint:5] Answer(“Local/s@tc-maint-00002e80;2”, “”) in new stack
[2015-03-17 11:34:00] VERBOSE[10904] dial.c: Local/s@tc-maint-00002e80;1 answered
[2015-03-17 11:34:00] NOTICE[10903] pbx_spool.c: Call completed to Local/s@tc-maint
[2015-03-17 11:34:00] VERBOSE[10905][C-00002e80] pbx.c: Spawn extension (tc-maint, s, 5) exited non-zero on ‘Local/s@tc-maint-00002e80;2’
[2015-03-17 11:35:00] VERBOSE[10934] pbx_spool.c: Attempting call on Local/s@tc-maint for application NoCDR() (Retry 1)
[2015-03-17 11:35:00] VERBOSE[10935] dial.c: Called s@tc-maint
[2015-03-17 11:35:00] VERBOSE[10936][C-00002e81] pbx.c: Executing [s@tc-maint:1] NoCDR(“Local/s@tc-maint-00002e81;2”, “”) in new stack
[2015-03-17 11:35:00] VERBOSE[10936][C-00002e81] pbx.c: Executing [s@tc-maint:2] Set(“Local/s@tc-maint-00002e81;2”, “TCMAINT=RETURN”) in new stack
[2015-03-17 11:35:00] VERBOSE[10936][C-00002e81] pbx.c: Executing [s@tc-maint:3] Gosub(“Local/s@tc-maint-00002e81;2”, “timeconditions,1,1()”) in new stack
[2015-03-17 11:35:00] VERBOSE[10936][C-00002e81] pbx.c: Executing [1@timeconditions:1] Set(“Local/s@tc-maint-00002e81;2”, “DB(TC/1/INUSESTATE)=INUSE”) in new stack

Sorry I should have searched first I found a number of posts on this issue and I will test a few things from the other posts. It just surprised me that it showed as an active call.

I read the other posts and see that I can filter for example from bash:-tailf /var/log/asterisk/full|grep -v tc-maint but just to be clear is there no way to filter this “call” from the system status view?