FreePBX | Register | Issues | Wiki | Portal | Support

System Admin


(Jose Samuel Perez Jimenez) #1

no he podido actualizar System Admin desde la versión 14.0.8.4


(Lorne Gaetz) #2

Que pasa cuando tu:

fwconsole ma --edge upgrade sysadmin

(Jose Samuel Perez Jimenez) #3

Nada
No permite actualizar
Un instaló.php líne 17:
/etc/sangoma does not exist. Can’t continue
Reinstalo la versión 14.0.8.4 y vuelve a funcionar!


(Andrew Nagy) #4

yum reinstall sangoma-pbx


(Jose Samuel Perez Jimenez) #5

ya intente las 2 recomendaciones, de hecho active el edge, sin ningun resultado.
tengo que reinstalar la version 14.0.8.4, nuevamente para poder activar el system admin


(Rob Thomas) #6

You have deliberately installed the epel fail2ban, rather than the freepbx fail2ban package.

yum remove fail2ban* 
yum install sangoma-pbx

(Jose Samuel Perez Jimenez) #7

is correct, this solved the problem, thank you very much to all and I give for closed the subject


(system) #8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.