System Admin Module Missing

So I used the AsteriskNOW 3.0.0 download and no matter what system I load it on or how many yum updates and reboots I do it does not show up. Any suggestions?

Look in the wiki for how to install Schmooze commercial modules.

Ahhh… So it no longer comes built in and I need to do it manually. Thanks. I honestly was not even sure where to look for the answer.

I followed the direction and restarted. All packages are installed. Still no option either in the menu or the module downloads.

Did you turn on the commercial repo when checking online

Ok… so I had to upgrade after installing. Works now… I think.

So I had to start from scratch due to a hdd failure, same issue but I cannot get past it.

You still have to install it through module admin through the GUI

It is not an option.

1 Like

Asterisk (Ver. 11.7.0)
AsteriskNOW distro 3.0.0
Ran yum update and yum upgrade… removed and installed, rebooted.

You’ve got something very wrong with your system. AsteriskNOW v3 works out of the box without any modifications what-so-ever to get sysadmin installed along with other modules. Hundreds of users have bought and purchased modules through sysadmin using AsteriskNOW v3. Since you are having so many issues you should just try to get the FreePBX distro installed and working.

/sigh… you say that but there are many people online with the same issue. Not to mention I had to run a yum upgrade last time as well. I just find it super frustrating.

Please show me the many people who are having this issue?