FreePBX | Register | Issues | Wiki | Portal | Support

System Admin -> HTTP(s) Authentication seems to not to be functioning


#1

Looking at the Wiki

They have an image of the http(s) authentication section showing a username and password in their respective fields.

I went there and see nothing. So I proceed to click on BOTH, leaving the fields blank, then click save. Once the page has saved, updated, and refreshed, I am looking at the same thing as before.

I have tried Both, HTTP(s) Only, and HTTP Only. This is version 14.0.5

Any clues as to what is going on here?


(Tom Ray) #2

You have System Admin Pro?


(Jared Busch) #3

Based on the scroll bar of the screen shot, I woudl say he does not.

In his defence that is not something clearly marked as SysAdmin Pro on that screen. I think it is mentioned in the EPM screen though.

I do not have easy access to a system without SysAdmin pro at the moment though to verify.


(Tom Ray) #4

Well I checked a system without System Admin Pro, just the standard System Admin and “Provisioning Protocols” are not an option. So that answers my question.

I did test on a couple systems with Pro. Changing to “Both” or “HTTPS Only” and then hitting “Save” kept the default values in the fields and made them editable to be changed. So I’m not sure this is a bug per se just yet.

@GeekBoy What version of System Admin Pro are you running?


#5

Turns out I had forgotten to press the “Update Deployment.”

All is good now.

Thanks for taking the time to respond on this matter.