System Admin and email configuration

Hi,
I bought the admin modile to configure the email sending, but I have some problem in sending out mail through a smart host.

I need that email is sent exactly from [email protected] to my internal smart host. Actually it seems that the sender is always asterisk@ instead of si.central@

The smart host, then, send the email to the corporate exchange server responsable for the same domain miodominio.it

may you help me to change the asterisk@ in si.central@ ?

Is this e-mail notification of voicemails that you are talking about? If so I “think” that you can change this by going into Settings/Voicemail Administration and then in the voicemail admin settings set “serveremail” to the desired “from” address.