Sysadmin shows wrong server time

The timezone my FPBX server shows in Sysadmin is Eastern Time, which is where I am in, but “date” command shows my timezone is UTC, which is what CDR records show as well.

How do I fix this?

[[email protected] ~]# date
Mon May 22 18:47:41 UTC 2017
[[email protected] ~]#

10.13.66-19 High Availability

That will be in your various php.ini files and your systems TZ settings,

date.timezone = UTC

if you want your FreePBX in UTC

most Linux’ read

/etc/timezone

for the local system time presentation, google will show you how to change that for your OS. but most have

tzselect

for a non GUI way.

Regardless of what is displayed, there is not time zone set. Configure the time zone fields properly and submit.

Does that require a server reboot?