Sysadmin Ports

Trying to setup the new Sangoma Phone today and I got stuck on the port assignments in Sysadmin. I choose the https ports for the required services, click “Update Now”, I get the green bar at the top that says “Saving… Please Wait” then the page reloads and all of my selections have been reverted to “Disabled”. I can confirm the changes haven’t been made with:

fwconsole sa ports

I am on the required (per this wiki) sysadmin version 15.0.23. I do not have Sysadmin Pro on this box.

No issues here. Ensure all modules and system updates are done, run fwconsole chown and if the issue persists, please open a support ticket.

So I was messing around with a few settings and I’m not entirely sure what resolved it, but I think it was an apache restart. I did change a few SSL settings but I’m not sure that was it.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.