Sudden Error - fwconsole sysadmin activate deploymentId


(Kashif Iqbal) #1

Hi,

We recently formated our old Freepbx server and installed the latest stable version of Freepbx on one of our telecom server. The server has 4-port FXO card that was working fine with previous version of Freepbx. Now as we installed this new version and made the system operational, we faced the following problems.

  1. One way audible voice calls - When a call arrives, we can hear the voice of caller but the other end can’t hear us.

  2. All of a sudden, we got this message on our console screen

This is very frustrating as we didn’t make any other change. Same old computer, same RAM, same HDD, same telecom card and all of sudden this appeared. Is there anyone who can shed some light on this and tell us why is this happening? and what to do to resolve this? We are not using any commercial modules.

Thanks


#2

That’s not an error, it’s an instruction on how to activate from the command line.


(Dave Burgess) #3

One way audio is a symptom of NAT issues. Tell us more about your network setup and what your various settings are - anonymized so you’re protected, but so we can make suggestions.


(Kashif Iqbal) #4

@cynjut

The network is simple LAN. Not connected to any external world. Just LAN with IPs like 192.168.1.x. It has no exposure to internet. Our operators are just sitting in a room and used to receive calls from this system over VoIP phones. But after installation of Freepbx latest version, we started getting this issue.


#5

Go check the NAT settings and make sure there’s not something in there that should not be.

https://issues.freepbx.org/browse/FREEPBX-21353


(Kashif Iqbal) #6

@billsimon,

Any idea why it is saying so? Previously it didn’t display any such message.


#7

Previously you were activated. Activate your new install and the message will go away.


(Jeremy Lizzotte) #8

Activate with your existing deployment ID so that way it keeps your licenses.