Submit button not working : unable to add time group

hi Guys,

I am using Freepbx

PBX Firmware:12.7.5-1805-2.sng7
PBX Service Pack:1.0.0.0

and I am unable to use submit button on Time Group and unable to create any time groups but at the beginning it was working fine.

now when I click submit button it only goes like pressed but nothing happened.

Need a fix for this.

What version is your time group module?

Time Conditions14.0.2.15

I just tried to reproduce this, it works fine for me on .15

Perhaps try to clear cache or use another browser.

I remember this from a few months ago. I don’t remember the solution, but one of the FreePBX gurus had an explanation and (IIRC) a new version (perhaps on edge) fixed it.

Hey cynjut,

nice to see you here on this post.

I need to fix this as all of our calls are landing without any rules.
Is there any way that I can create back end job.

Update your modules. That is always the solution

already updated to the latest versions but not worked.

Look in the javascript console in your browser of choice. The error will be there.

ok let me check.

Well I have Chrome how can I check in there ?

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.