Submit Button Not Working On Outbound Routes - FreePBX 13.0.166

Hi, I have a fresh Centos 7 Minimal. Asterisk 13.10.0 - FreePBX 13.0.166 install.
Everything is working perfectly except when I try to add an outbound route the Submit button is not working.
It changes color when I click it, if I omit to name the route and click Submit it informs that I need a name, likewise for a dialplan but if I have everything in place and click it it does not submit!!

Anyone know how I can fix this? Thanks

I just ran into the exact same problem on a new install of 13.0.166 on Ubuntu 14.04.04. If I don’t fill in the dial patterns page and press submit I get an error message so it is doing something. When I complete all of the forms and try to submit it does not appear to do anything and the route is not saved.



I was able to re-create the issue on a new server this morning so I filed a bug report

At this time this is only an issue on new non distro installs. If you use the distro you won’t have this issue. Will Be fixed this afternoon

I’m having this same issue. Non-distro install on CentOS 6.

Thanks very much Andrew, I’m not sure how this works how do we get the fixed tgz?
I noticed the freepbx-13.0-latest.tgz on the site was last modified 8/2/16

This has not been fixed yet.

fwconsole ma upgrade core --edge

1 Like

Thank you Sir - this fixed it for me

1 Like

Thanks this fixed it for me as well!


Discussion over on the link for the bug points out that you may need to clear your cache after upgrading for the problem to get fully resolved. This was the case for me with Chrome.