Stuck while loading at 85%

So for some reason, suddenly my freepbx install is stuck at 85% when loading the dashboard… when I dial in I get busy signals… Seems to happen randomly… But at most every few days… I can’t figure out what’s going on… I have done all updates… Nothing else changed really…

As it stands, the only thing I can do is reboot the server, which works, for a while…

How would I go about troubleshooting this?

Did you find a solution to this?

FreePBX has been working fine for me (just testing) for a couple months, now every day it locks up. Dashboard says “Loading 85%” phones not registering, inbound routes fail, softphones fail as well. Terminal shows no errors, like it’s running fine, but something obviously crash. I can restart from terminal and it restarts fine, working perfect. Has happened about 4 or 5 times over past week.

Thought you might have figured something out.


Asterisk version?

Asterisk 13.25.0


Try disabling RSS feeds

1 Like

I will try that thanks!

After disabling RSS feeds, I came in this mornign to find it’s stuck at “Loading 75%” and my phones aren’t registering.

I tried to just restart asterisk from the CLI, but the prompt didn’t show. No commands worked like “core show license” and “core stop now” it did allow me to CTRL+C out and I was able to do a “reboot”.

When the reboot was complete phones registered and freepbx started behaving.