Stuck of SNG7-PBX-64bit-2002 installation


(Corydon) #1

I tried to re-install SNG7-PBX-64bit-2002 using usb disk with Lan connected many times. It is always stuck at “running post-installation scripts” or “running installation boot loader” for hours(>10 ) without any message. Does the installation need to download files? Is there any solution?

Motherboard ASUS P5B, Crucial 240G SSD or Seagate 120G IDE HDD.
I once successfully installed on the same Seagate 120G IDE HDD.

Thanks!

corydon


(Sergio Lobera) #2

Hi @corydon !
Are you trying to install FreePBX on your SSD or your IDE disk ?
IDE is quite old, can you try to remove the disk and see how it goes without that disk being connected ?


(Matt Schubeck) #3

@corydon Just a hunch - burn it to a CD and try to install it that way instead of from the USB drive. I don’t know about the specific version you’re using, but there have been several earlier versions that would hang up at the same point for me from USB but using the CD it ended up working.


(Corydon) #4

Hi Slobera and Matt,

Thanks for the comments!
I finally reinstalled the system successfully and it is working so far.
There might be 2 reasons:
Here are the HW and SW information:
Distribution: SNG7-PBX-64bit-2002(The latest version available on the www.freepbx.org)
Media: Lexar Generic 8G USB 3.1 drive and 64G USB drive(USB3.1), UtraISO for making image
Motherboard: Asus P5B with intel 2 Core CPU, 8G ddr2 rams
HDD: Segate 120G IDE and Curcial 240G SSD
Analog cards: Digium TDM400P 3fxo +1fxs
Softphone: Bria Solo on Windows, Iphnone and MacOS

A few days ago, I installed the system on the IDE drive using Generic usb drive successfully(with lan cable connected to internet, but without Digium card installed). I made calls via Bria solo softphones. The later I installed the Digium card and made the inbound/outbound PSTN call. So IDE hard dive shouldn’t be the block.

Yesterday I tried to reinstall the system on the same desktop with Digium card installed and internet connected. Hard drive was still IDE. I tried many times, the installation was hung at I mentioned before. Then I suspected whether the HDD had some issue. I used the Crucial SSD instead, but didn’t help. I reckoned it might be caused by the low internet assuming, some files needed to be download from repository. I let the desktop running all the time. it didn’t help either. In the middle, I rewrote the USB drive several times as I thought it might be one of the reason as per perilous experience. But all seemed no help.

So I took the Digium card out from the motherboard and tried installation again. This time the installation went well and then I put the card back. I guess this might be the main cause, but I am not 100% sure.

@slobera, are there any files needed to be downloaded during the installation, if so, the internet still could be the one of reasons.

corydon


(Jared K Smith) #5

Yes, the installer uses the internet to download updated packages (for the operating system) during the installation.


(system) closed #6

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.