Strange Paging problem

System is on version 14 and all modules up to date. The installer setup a single page zone with the extension of *11, then setup speed dial buttons on the phones to dial *11. This has been working for about a year. Within the last couple of days the paging has stopped working. He created a new zone using *12 and programming it the same as the original. It works fine. We went in and did th efollowing:

Changed all the feature codes to different entries
Rolled back modules, core, page, featurecodes, back one version.
Nothing worked.

Changed code to *111 and the page worked.
In checking the CDR report when dialing *11 the APP field says Record not confbridge.

Any ideas as to what is going on?

You need o check your feature codes map on the Admin dropdown. The *1 and *11 codes are both used in the “default” map, so choosing a different code would be the easiest way to avoid running afoul of this in the future.

Call trace will tell us what is going on:

1 Like

Yeah we changed those codes and also disabled them. So I think that the system might not be updating for those codes.

I’ll get the call trace ASAP Thanks

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.