Strange Backup Response

Hello All,

Running a remote backup from one PBX to another, the backup worked for a long time, ran it manually to see what was happening and had a strange response from the system.
Yes, ascii characters.

Both systems running: 6.12.65-32

Saving Backup 3...Intializing Backup 3 Connecting to remote server... Warning: Identity file /var/lib/asterisk/.ssh/id_rsa not accessible: No such file or directory. Verifying received file... File verification failed. Here are the first few lines of the file as sent by the remote server:

���sX�\Y��Ƒ�OQ�;��@��H�eE�4ec�^�@64$AV�ߺ��Dukז6b����JfU�����;7������۟B������?� /HI�����PY~Q �����;R�s��f���/�q|S����OsO��_�{"���v��4����pO�w�}u�0�˥9�w�D��]��ۥo�� �U����dž]nx�x{8t���e���xz1h�Dj�D��A��;#�l�$�nTr���u{�@x�(�b`��2.6�r�%�I� �L(1�T�XI(���5+t�R �:e�%ނ$�$b�)B��5G�LRk�Mj8x��s���E��bE�1RY&j.2��H�k�*w����q�ǣ�’E�9�"˕��E�,ޅ�ڱ�

(��V#�4�#(pHE�}G���?G2dN�X�]�$� C��i��x���Խ������� �@����,j���,����#rW�]Y�����Un����™;#,��f��,�xz�v�:���X+����e��A���J^���=�F9�f��

c�z�*l%y��w��j﷪S���j��u%A�A�Hk]��^k�����J#ׄ{��>J�ss9���’�B�����px�r;�,k�fmHE4

4hl1�X�@+MM�D!�i���1A�F��W���ED��FTEC�Ji���L#���)/*���zj_"�����e���+;{���p�h�����ʬ�y������������b��t~1����{V6�ߢDa�RBUX��KȂ�

Jk|&<3�ǽZi�J3)9�(�����}��;TqH

˘�ar����[���Y8Ģ��pn���Ze�tn�����djeܴ�܎�?��{��e�]LC�\6]�m���O���w��@?��[�Q���4G�4�� njF#<�x[��9a$#L���~�}E�۶m+Ͷ �4�Ks�#X�}K*�t�2zt�]����Y6{�, �a�x)5N~���̢@�1~��8se�h۟I�Iє޿D

}[���߲�%V($x}VD.��X�VV�Ǖ��8�>����i�U

'�C����� �Պƃ�̥Ն����z��D�R����i.k���Ú�[�}��L�W{oX �K�:+�8n��z�"t�Hs�-

I���"ڮەC���2�Q�sU}��&W �x:X��$���X�B�r _��25��`�IK��4�J*Q���aq�

done!