Static on extension


Running FreePBX with Asterisk 11.8.1. System has been install since January 2014.

Recently developed a problem with static on one extension when doing an intercom call. Doesn’t matter which extension dials into x103, the far extension hears so much static that the call is useless.

Calls on x103 to the outside world are fine.

I’ve tried rebooting phone (an Aastra 9143i), rebooting phone server, and resetting phone to factory defaults, none of which cleared the problem.

Anyone have any other ideas?


have you tried replacing the hardware?

Not yet. I figured if the phone is static free for all calls except for extension to extension calls, it should be more of a software issue and not a hardware issue.

“Static” is a term which is not really applicable to voip, just a subjective term, if the network is good then the audio will be good, if the network is bad or the endpoint is incompetent, then it might sound like “static” to you but it will be demonstrably and ultimately be a problem elsewhere in your network/hardware/codec selection.

If you do the calls with speaker phone does it still have “static”? I have had this happen and it was a problem with the handset. The phone should not know the difference between an internal call and an external call though. I am not sure how there would be a difference in call quality based on that. Are you basing the statements from user notes, or personal experience? I get all kinds of crazy non-factual notes from users that nobody can ever recreate.

I finally had a chance to go on site and do more testing.

  1. The static followed the phone. I changed the extension number the phone was assigned to and when dialing the new extension number it exhibited the same problems. Dialing the old extension number everything was clean as a whistle.

  2. Changing wall ports and patch cable did not clean up the problem.

  3. By static, I mean the noise the user on the far end hears is akin to using an analog receiver and turning the squelch all the way off.

I’m starting to think it is the phone itself.

Any other ideas?


I thought it was the phone itself three weeks ago.

(No others ideas from me)

hehe, I bet very few here know what a squelch control is, you must be old too :slight_smile: