Starting rms-clientrunuser: Permission denied

Have an issue with RMS
Tryed to start in the gui but it’s not starting.

cli systemctl start rms-client

but it will not start.
cli: systemctl status rms-client
see error
Starting rms-clientrunuser: Permission denied
so I’ thinking fwconsole chown should fix it, but no luck.

remove and reinstall the rms module. from the gui.

same error.

PAM unable to dlopen(/usr/lib64/security/ /usr/lib64/security/ undefined symbol: selinux_check_access


Have you tried

yum update


You have mismatched libraries… One of them is trying to use something not provided by another…

Which version of the distro is it and if it is FreePBX 14/Sangoma 7, is it the result of an upgrade?

Good luck and have a nice day!


Yes, this was caused by the 13 to 14 upgrade script.

yes, I tried yum update.

So I tried to yum remove rms-client.service

now when I run systemctl start rms-client I get unit not found.

But the gui module install will not reinstall this package.

yum install rms-client is not a published package.

I always break it more trying to fix it.