spyChan and Asterisk Version

Two questions:

Does freePBX support the zapBarge and spyChan applications that asterisk supports?

What version of asterisk is the current version of freePBX based on?

Thanks in advance.

Yes and you can update asterisk any time…

1.2.7 in bundled AAH

1.2.8 is now out.

On Thursday 01 June 2006 9:51 am, Remco Barendse wrote:

[quote] On Thu, 1 Jun 2006, Konstantin wrote:

Two questions:

Does freePBX support the zapBarge and spyChan applications that asterisk
supports?

What version of asterisk is the current version of freePBX based on?

Thanks in advance.

I dit it by adding some things to /etc/asterisk/extensions_custom.conf :

exten => 8232,1,ChanSpy(SIP/232,q)

But this is a lot of work if you need it for many extensions

[/quote]
here’s a quick way to add this for all extensions:

exten => 779,1,Authenticate(1234)
exten => 779,2,Read(SPYNUM,extension)
exten => 779,3,ChanSpy(SIP/${SPYNUM},q)


Amportal-users mailing list
[email protected]
https://lists.sourceforge.net/lists/listinfo/amportal-users

Post generated using Mail2Forum (http://www.mail2forum.com)

On Thu, 1 Jun 2006, Konstantin wrote:

[quote] Two questions:

Does freePBX support the zapBarge and spyChan applications that asterisk supports?

What version of asterisk is the current version of freePBX based on?

Thanks in advance.
[/quote]
I dit it by adding some things to /etc/asterisk/extensions_custom.conf :

exten => 8232,1,ChanSpy(SIP/232,q)

But this is a lot of work if you need it for many extensions


Amportal-users mailing list
[email protected]
https://lists.sourceforge.net/lists/listinfo/amportal-users

Post generated using Mail2Forum (http://www.mail2forum.com)