Spam calls


#1

I recently deployed a Cisco SPA8000 which is an 8 channel trunking box.
Not specific to anything other than I am receiving inbound calls by the caller bypassing the freepbx and probably calling the phone directly. I have changed the ports from 5060 to other port numbers randomly.
Caller ID is 8888 or 1111 or 888 or other crap and when they answer, no caller.
Any advice? Is there somewhere I can tell the SPA8000 only to accept calls from one source server?
If so, where do I do this on the admin page?


(Dave Burgess) #2

For Cisco specific help, you should probably include Cisco in your request.

If you can, could you tell us more about why you think what you are thinking? We’ve seen these issues before, and it has never been the Cisco…


#3

I’m thinking this is the cisco, but not the fault of the cisco.
This is connected to a fiber drop with a static IP. The PBX server is also on a static IP in a colocation.
I see status in the device of calls like this…
Last Caller Number: 1111
and when they answer, no-one is there.
I have seen conflicting results posted about using
Restrict Source IP: = Yes, currently it is set to no.
What options can I add to the device to eliminate the calls since none of the calls appear to be coming through the PBX.


(Jeremy Lizzotte) #4

I’ve had similar issues with this. Its typically ghost calling because of utilities like sipvicious. I would look for an 8 port FXS device that allows you to specify accepting calls from sources with specific IP’s.


#5

is likely the option you want. It will only accept traffic from the proxy to which it is registering. If this is a hard coded IP address or a domain name that resolves to just on IP address, you should be fine.


(system) closed #6

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.