Some RSS feeds do not load


I have been trying to add Slashdot’s RSS feeds to my dashboard and it doesn’t want to load, I only see the RSS feed title and nothing else.

According to the newly added hint about this the feed should be supported (I actually tried all three, the RSS 0.9, the RSS 1.0 and the Atom one) but it doesn’t want to load.

Is there any way to figure out what’s wrong?

I have checked into /var/log/asterisk/freepbx.log and /var/log/asterisk/full and I have not found anything interesting…

Thank you and have a nice day!


I added the slashdot feed earlier and it worked. In fact that is what I tested with. How about you post the link here.

Hi Andrew,

Looks like the commit you did about 11 hours ago fixed it (ie…

I thought you had missed my question about RSS support since I asked it in someone else’s thread so I created my own thread and since I thought you hadn’t seen my question I didn’t think of updating my box before posting…


By the way, there appears to be some sort of weird issue with UCP, it displays double-encoded UTF-8 fine but not normally encoded UTF-8. It’s probably something easy to fix since I think it uses the CDR and CEL tables which the CDR reports have no trouble with properly displaying the UTF-8 they contain. Do you want a ticket for this?

In case you are wondering why I look at commits like this it’s because I want to understand how things are fixed…

Thank you and have a nice day!