Some items from Astricon yesterday


(TheJames) #1

FOr those who missed the update from matt…

Asterisk 13 is now security fix only and people should migrate to a 16/17
https://wiki.asterisk.org/wiki/display/AST/Asterisk+Versions

With Asterisk 18 chan_sip is disabled by default. People should work on migrating all sip stuff to pjsip

Roadmap for FreePBX:
Upgrade distro to an EL8 base
FreePBX 16 focus on PHP 7.X support.


(Dave Burgess) #2

So you’re saying my 1.4 system is still OK as long as I don’t update it to 13?

:wink:


#3

Sheesh, you guys with your modern, updated systems running 1.4. I’m glad I stuck with 1.2…


(TheJames) closed #4

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.