SOLVED - Version 14 Backup to Version 15 Restore


(John Jarrett) #1

This is just for information.

Just did another backup/restore from V14 to V15. Had to take a second backup of everything for the CDRs to populate. The major issue, which still seems to roll around is IVRs and ring groups don’t seem to complete. I had a similar issue before with a backup/restore from an earlier version to V15. Both systems were brought up to edge versions of all modules and the V15 box is new hardware.

The following were the incomplete things that I have to manually finish. Other than that, so far everything else seems to come over.

DEST STATUS: ORPHAN
IVR: 501_Info / Option: 1
IVR: Main IVR / Option: 4
IVR: Main IVR / Option: 3
IVR: Nightime / Option: 1
IVR: Nightime / Option: 2
IVR: 501_Info (Timeout Destination)
Ring Group: Ring Everything (XXX0)
Ring Group: John’s Ring Group Local and Tucson (XXX1)
Ring Group: Bettys Ring Group Local and Tucson (7002)
Ring Group: John’s Local Only Ring Group (XX11)
Ring Group: Betty’s Local Only Ring Group (XX12)


(Kapil Gupta) #2

Hi @johnjces Is it possible for you to raise issue and share your backup file with us (PM me directly) so we can reproduce issue in-house and debug further.

Thanks
Kapil


(John Jarrett) #3

Hi Kapil!

I will! I am out of town helping our son and DIL and expecting our second Grandson but will do so as soon as I can. I’ll do the Issue then PM you. It will be a few days at least.

I have two back up files. A and B. A didn’t work too well with no CDRs due to a MySQL error and with the orphans. B created my CDRs but again had the same orphans.

John


(John Jarrett) #4

Kapil,

Email with links sent. Please advise when you have downloaded.

Thank-you!

John


(John Jarrett) #5

With the latest Edge Backup/Restore Module, v15.0.10.28, I had a perfect restore from one of my originally submitted backups of my FPBX version 14. I had to do nothing, had to edit nothing and it worked just as it should!

Thanks Kapil for all the work done on this module!!

John


(system) closed #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.