[SOLVED] SIPSTATION - DID's do not work


Running ASTERISK Ver., and FreePBX ver Today I decided to signup for SIPSTATION. I asked for 1 trunk and 6 DID. SIPSTATION configured 2 trunks, but both do not have any INCOMING settings.

I have other SIP accounts and have an all DID/CID setup so that if there isn’t a DID CID then the call gets routed to a call group.

I tried emailing for help, but I receive no response from [email protected]

The error message I get (hear) when I call from my cell phone is:

“We’re sorry, Due to technical difficulties, your call cannot be completed at this time. Plesae try your call again later. Message IN94157”

The DID’s are worthless if I cannot get them to work. Any help, I would apprecaite it.

I would suggest you let them know of the issue to the support team, and which carriers you can call it properly from and which ones you are running into that problem.

If a carrier can’t reach you, maybe they can contact the carrier though at the same time, it’s probably worth you calling that carrier as well since such situations are usually actually a problem with the dialing carrier (in this case t-mobile).

I will do that. I will call T-mobile.

I tried calling all the DID through Google Voice and they all work that way. I am asking a friend to try calling from their Verizon phone to see if that works.


Works from Verizon, AT&T and any other we tried.

It is a T-mobile issue and they are looking into it. The error code is T-mobile. Thanks for your help.

np -glad you are mostly up and working.

the issue you ran into is not uncommon when new exchanges or other back-end network changes are occurring, and a carrier just hasn’t gotten their own equipment updated yet to recognize the new exchange or other changes yet.

how long ago did you email the support?

it sounds like the provisioning, which is usually immediate, may have been delayed (which I know happens every once in a while).

as far as the settings, there are no incoming settings needed on the trunk, the peer setting is adequate along with the registration.

Hello Philippe.

Seems an odd issue. I can dial the DID’s from another VOIP supplier trunk (viatalk actually), and someone from SIPSTATION tried to call me but I was out at that time. I see I missed 2 calls from one of the DID’s.

I have t-mobile as a mobile account, and I get the message saying above, so it is possible we have a mobile carrier to thee DID issue?