[SOLVED] Please point me in the right direction. I just purchased a SIPstation line and DID as well as Yealink T46G

So far I have set up my IP phone with a static IP address and I have created an extension. I can login to my ip phone, freePBX local server, and my SIPstation account. When I call my DID number it doesn’t ring and goes immediately to the prompt, “The person at extension XXXX is unavailable please leave a message after the tone.”

I am using a T46G IP Phone as well as SIPstation.

I have tried to use the documentation but because I am new I am uncertain with what I am doing wrong. Please provide me with a troubleshooting strategy. I would really love to dig into the IVR after this.

Thank you all so much,


Have you created an inbound route for your DID? You need to do that.

Okay so now it rings but there is no audio. I pretty sure I have a NAT settings problem now.

Is your firewall setup to allow ports 10000-20000 UDP to your PBX. Also in the SIP Settings module in FreePBX make sure your external IP address is setup and your local subnets are defined.

First off thank you so much for replying.


I have set up my FreePBX with my external IP address and local subnets.

I’ve attempted to look at the sip_nat.conf via PuTTy however nothing was in the file.

Looking at Connectivity >> SIPstation

Looking at Settings >> Asterisk Settings

Looking at Settings >> Asterisk Settings >> then clicking Chan SIP at the top right

I’ll go ahead and double check my firewall configurations as you suggested as well.


You all are truly stand up guys!

Thank you so much.

I’m sure I’ll be on here in a couple of days.


FYI I solved this by configuring my modem via Comcast Business Gateway. Per tonyclewis I configured my ports for each of my ip devices involved in my VOIP infrastructure.