SOLVED Phones not registered


(Jerry Warner) #1

I have two Samgoma phones on our FreePBX. Both are set up for remote access but only one of them is actually remote. The other one is on our LAN. We don’t use either of them often. Both were working a couple of weeks ago.

However now neither one of them is working. I have done module and system updates as they become available. I wasn’t checking either of those phones after updates. Last week however I did notice one of them wasn’t ringing any longer but I didn’t have time to look into it. It turns out neither of them was working.

I’ve rebooted the phones and give it time but they still don’t show as registered and don’t show in Endpoint Manager. I don’t have access to the remote one currently but the one that’s on our LAN is beside me. It has a LAN IP address and the display says “VPN Activated” but there’s no registration.

Was there an update to the firewall that effected Endpoints? All other phone except these two are working normally.


(Dave Burgess) #2

Serious question - Can you VPN into the server from the local LAN? That doesn’t sound right to me.


(Jerry Warner) #3

The short answer is I don’t know. I know this phone was setup by Sangoma support and was working until about a week ago when I stopped working. I didn’t make any changes to the phone, but I did update modules and the system on my FreePBX server.

The FreePBX server is on it’s own WAN IP address so yes, I think it would be normal to have a local LAN IP from my work network and still get a VPN IP from the FreePBX server on it’s WAN connection.

It’s set up this way because that phone is sometimes taken off-site and therefore can’t just use the local LAN to access FreePBX like the other in-office phones do. We have two phones like this. And they both stopped working at the same time.

Since Sangoma set them up in the first place I’d think they were set up correctly.


(Dave Burgess) #4

Sure - that makes sense.

My first thought would be to go into EPM and “re-thump” the phone and see if that helps…

If I was a betting man, I’d guess it was a cert problem, but that’s just my suspicious nature.


(Jerry Warner) #5

SOLVED (Thank you Lorne).

The security certificate on the FreePBX server had expired. I thought they lasted a lot longer so I never would have even noticed that.


(Jerry Warner) #6

That’s what it was alright. The certificate had expired. Your suspicions were well founded. EPM wasn’t seeing the phone so I couldn’t re-thump it.


(system) closed #7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.