[SOLVED] Issue with vm-notify, calls dropped after 20sec~

voicemail
Tags: #<Tag:0x00007fafc5ed9910>

(David) #1

Hi there, posting here on the forums instead of reddit!

Maybe somebody can help me with a log?

Commercial plugin vm notify. But sometimes it does not even reach the voicemail.

Worst issue if something does not happen 100% of the time!

I just discovered sngrep which looks like an awesome tool. Will try later on with that as well!

But if anybody sees something obvious here it would speed up things possibly!

https://pastebin.com/TRaa8aCT

Best

David


(David) #2

How can I actually reset the vm-notify settings? Is deleting just enough?
Where could I get support for the plugin?


(Lorne Gaetz) #3

I can’t figure out what is going on in this thread. If you need bug support for this (or any any other) commercial module, open a support ticket:
https://wiki.freepbx.org/display/FPAS/How+To+Open+A+Support+Ticket


(David) #4

I would like to, but no way to go to the support site!

The page isn’t redirecting properly
https://support.sangoma.com/index.php?/Base/User/Login


(Itzik) #5

Works for me. You can also try support.sangoma.com


(David) #6

Works in a private window, thanks! Might be a fancy plugin in my browser :smiley:


(David) #7

Hi all, this has been solved. The issue was I copy/pasted the follow-me number from the extension to the vm-notify. Therefore there was an # at the end of the number, which messed it up!


(system) closed #8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.