Solved - "In-Call Asterisk Disconnect Code" was removed

In the latest version, the feature code “In-Call Asterisk Disconnect Code” was removed.

From the support team:
“In-Call Asterisk Disconnect Code” we removed that. It doesn’t do anything. The decision was to remove the feature code completely

After a call transfert with “*2”, If you get the voice mailbox message instead, we dial the “In-Call Asterisk Disconnect Code” (’’**’’) to get back to the original caller and explain the person is away.

How to proceed without that feature code ?

Thanks for you help,
A. Léonard

Edit - This is now fixed in core version, upgrade core, don’t edit custom.conf files.

Add the following line to the file /etc/asterisk/features_featuremap_custom.conf


Then reload with fwconsole r. Confirm the feature is set with:

asterisk -x "features show"
1 Like

The latest version of core restores the disconnect feature code. You can now revert the custom changes, and upgrade core with:

fwconsole ma --edge upgrade core
fwconsole r

OK. Solved.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.