SOLVED: How To: Remove 'Transcription (First 15 Seconds)' from VM email body


(Steve Gregory) #1

I use FreePBX 13.0 but I don’t have STT enabled. How can I remove the ‘Transcription (First 15 Seconds)’ line from the VM message email body? Thanks.


(Lorne Gaetz) #2

If you are seeing such a thing, it’s because you added it. FreePBX does not provide this config by default. Are you not able to just revert the changes? Are you running the FreePBX Distro?


(Steve Gregory) #3

Don’t know where I could have added this - it’s always been there since we install the distro - hosted on Cyberlynk. I checked the Voicemail Admin / Email Config - the only text in the body is:
${VM_NAME},

You have received a new voicemail

From:	${VM_CALLERID}
Length:	${VM_DUR} seconds
Date:	${VM_DATE}

(Itzik) #4

There must be something custom on your PBX.

Can you show us an email how it looks?


(Lorne Gaetz) #5

I’m guessing that you have a custom mailcmd param set. Browse to Settings, Voicemail Admin, Email Config tab, Mail Command. Default value is blank.


(Steve Gregory) #6

/usr/sbin/sendmailmp3


(Communication Technologies) #7

You should review what that file does, so it does not cause an unintended side effect if you blank the value.


(Steve Gregory) #8

Yes, I commented out the lines that were failing to return STT text from Google, as well as the unwanted text in the email body - fixed!

Thanks to all.


(system) closed #9

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.