(Solved) FreePBX 16: IAX2 Trunk

I install FreePBX 16 with IAX2 trunk. I can make call with other FreePBX but can’t recive call ‘‘All line are busy’’ I did a iax2 set debug on and I get ‘‘Unable to negotiate codec’’ CAUSE CODE : 58
I check the codec on both PBX in SIP Settings and it is check for ulaw, alaw, gsm, g726 and g722.
What can be wrong with my configuration?

Thank you for your help.

The solution is:
Trunk== iax Settings==Outgoing and Incoming


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.