Solved:Conference drops after PBX firmware updates

Current Asterisk Version: 11.25.3

PBX Firmware:
PBX Service Pack:

I still see conferences created under “conferences” but when I try to dial one, it connects for 1 second, then the call disconnects. If I use a user pin or admin pin, it has the same behavior, disconnects after 1 second.

I’ve reinstalled the module, can anyone point me to the next troubleshooting step

The first step should always be to attach a log of the problem, make that your second step.

1 Like

Here is a shot of the logging I saw, it is showing the hangup command but I’m not sure why:

I ran some updates last night:

PBX Firmware:
PBX Service Pack:

asterisk -x "core show version"
Asterisk 13.9.1 built by mockbuild @ on a x86_64 running Linux on 2016-05-13 20:33:39 UTC

Is that error “unable to open psuedo DAHDI…”

Due to this? If so, how to I enable the timing?

module show like dahdi
Module Description Use Count Status Support Level DAHDI ISDN Remote Access Server 0 Running extended DAHDI Telephony w/PRI & MFC/R2 0 Running core Generic DAHDI Transcoder Codec Translato 0 Running core DAHDI Timing Interface 0 Not Running core
4 modules loaded

You don’t want to be using app_meetme. In Advanced Settings, set the Conference Room App to app_confbridge.

Thanks! That fixed it. I suppose one of the updates changed that setting.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.