[Solved] Activation failure after upgrade to FreePBX 13.0.62


Recently I upgraded from FreePBX distro v12 to v13.0.62. All moules are up to date.
The PBX machine is working properly without any problem, except ACTIVATION.
When I try to activate through ADMIN>SYSTEM ADMIN, the window below are always shown.
There is only ‘ABORT’ button. There is no addtional step menu. (i.e. Next, Activate…)
So, I can’t proceed forward.
I tried with every browsers.
Also I opened all port on my router even if the PBX behind NAT.
Could someone help me?

After you enter your email address, a password field should appear allowing you to continue.

Unfortunately, nothing happened even if I entered my email.
According to FreePBX Wiki, a ‘CHECK’ button should be appeared on the right side of the email address field.
Then, by pressing ‘CHECK’ button makes the password field to proceed.

But in my case, there is no ‘CHECK’ button on my page.
Nothing to do, even if I write my email on the field.

Solved this issue by ‘Inspect Page’ on my Firefox.
There was some hidden buttons on the page.
I displaied it and was possible to ‘click’ for next stage.

Thanks all.