Snom Phone, remote, one way audio weirdness

My freepbx has about 30 local phones. I need a few remotes for snow days.
I took a phone, ext 175 to my home, comcast router, no special settings worked fine – no problems.
Gave it to another employee, they took it home and one way audio only.
Port fwded 5060 and 10000 - 101000 udp. No help
Changed ext 175 to the same number as her in-office extension and worked fine.
Next day, he home phone is ringing but not her office phone (extension conflict?). I unplugged her home phone, reset her office phone, works fine (for the moment).
Can’t figure out what’s going on.
Using an ext # that had a duplicate in the office works.
Not a freepbx problem because ext 175 works fine from my home.

How are these phones being configured? If it’s being done through the Endpoint Module, or a separate config server, could you compare the config files sent to the phone for when it’s set up as ext175(not working) and the other extension that does work? It doesn’t seem like a port forwarding issue if things were working while using that office extension, but 101000 seems like a high max port value.

configured manually.
typo: 10100

Have you compared the pbx’s extension settings between the one that works vs the one that doesn’t, specifically the options found in the Edit Extension section from the Advanced tab? As for forwarding the port range of 10000-10100, does that match the range that is set in Settings -> Asterisk SIP Settings?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.