Snom PA1 no sound out of speaker

I have a green light on box when I dial the extension PBX is registered and seeing the device. But Get no sound from the speaker

Here are the errors.

14/8/2023 16:28:20 [FATAL ] LID: LLDP: No Voice Application Type TLV packet found!
14/8/2023 16:28:50 [FATAL ] LID: LLDP: No Voice Application Type TLV packet found!
14/8/2023 16:28:58 [CRITIC] PHN: SIP: packet 1000476 dest invalid udp:192.168.1.225:9998 for Request DISCOVER/-
14/8/2023 16:28:58 [WARN ] PHN: SIP: process_registrar_packet: 401 needs 128 bit nonce
14/8/2023 16:28:58 [NOTICE] PHN: SIP: process auth:Match challenge for user=300, realm=grandstream
14/8/2023 16:28:58 [CRITIC] PHN: SIP: Registered at registrar as [email protected]:9998 (Expires: 3599 secs)
14/8/2023 16:29:20 [FATAL ] LID: LLDP: No Voice Application Type TLV packet found!
14/8/2023 16:29:50 [FATAL ] LID: LLDP: No Voice Application Type TLV packet found!
14/8/2023 16:30:20 [FATAL ] LID: LLDP: No Voice Application Type TLV packet found!
14/8/2023 16:30:50 [FATAL ] LID: LLDP: No Voice Application Type TLV packet found!
14/8/2023 16:31:20 [FATAL ] LID: LLDP: No Voice Application Type TLV packet found!

There is a singaling port used for regestration and RTP ports used for voice traffic. Likely a NAT or firewall issue, but you need to find out why you are not getting voice packets. Wireshark, etc.

Ports used on your PBX - PBX Platforms - Documentation (freepbx.org)

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.