SNG7 Beta 3 - Server not assigning IP address

I’ve installed the latest beta (SNG7-FPBX-64bit-1612-1 Beta3) using default install of PBX14 & Asterisk 14. Everything seems fine, I reboot, login as root but no IP address is shown. ifconfig says the same.

I reinstalled with only a wifi PCIE card and without use of the LAN port to the same effect.

I also looked for the advanced option that allows one to set the IP address but couldn’t find the option.

I am using this board: http:/ /www .newegg .com/Product/Product.aspx?Item=N82E16813188132


Edit by xrobau: Fixed Image link

That means that your interface is not enabled for some reason. Edit the file /etc/sysconfig/network-scripts/ifcfg-eth0 and set ONBOOT=yes (and enable DHCP, if it’s not enabled).

This should be done by the installer if you let it auto-install

That fixed it. FYI, I believe 2 out of the 3 times I let it auto-install.

I assumed the NIC was the culprit as I’ve had issues with it even on Windows OS.


1 Like