SNG7 - 1712 Certman not found anymore


i made 2 fresh FreePBX SNG7 1712 installs today.

Both distros have the same problem now.

After i upgrades all modules (edge mode) and enabling a LetsEncrypt Cert with certman i cannot enable this cert anywhere.

HTTPS Setup tells me:

To set up this server for SSL (HTTPS) access you will need to either install or update your version of Certificate Manager from Module Admin

And in the SIP Settings i cannot set a default cert for TLS Connections.

But Certman is installed.

I already tried to remove and reinstall the certman module but nothing helped. FreePBX tells mi i should install certman.

My default cert is installed

I cannot select a certificate to install.

I have some more distros running certman without this problem. But they where installed months berfore and just got a upgrade from time to time.

Can someone help me solving this? My first idea was reinstalling the distro…but i already setup 2 machines today with the same error from the iso…:cry:

I’ve been able to duplicate it on a test machine. Thanks for reporting this!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.