SMS in SangomaTalk?

Well a year later and I’m back on this issue:

The wiki article I linked in that post has been moved. It’s now here:

Same deal…no options for setting the SMS number in the SangomaTalk setup for the extension.

We do have an SMS-enabled trunk from SIPStation.

For anyone else, including me in a year, finding this, here’s the fix:

  1. At the SIPStation web site you have to enable SMS for the account. This is in My Account-Account Configuration.
  2. In the SIPStation module in FreePBX, click “Refresh Asterisk Account Info”.
  3. In the user settings, click the “SIPStation SMS” tab and choose and “SMS Assigned DID”.

Now the settings in the wiki article will show up in the user’s Sangoma Talk tab in the “Sangoma Talk Mobile App” sub-tab.

The wiki article was updated on 4-Nov-2022 and this info wasn’t added. Would be nifty if someone could do that :slight_smile:


Wiki edit done.

1 Like


1 Like


Happy 11th cake day!

Thank you :slight_smile:

Wow. I’ve been telling people we’ve been installing FreePBX for about eight years. Way off.

To think we almost picked Trixbox…and it melted down about a month after we chose FreePBX instead.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.