FreePBX | Register | Issues | Wiki | Portal | Support

Skype for Business 2019 Trunk settings

Tags: #<Tag:0x00007fafc7689218>

(Avayax) #21

You can avoid this problem by using pjsip.

“Insecure=port,invite” comes from cookbook examples but the “insecure=port” is most often unnecessary, while “insecure=invite” + “secret” has been replaced by “remotesecret=”.

So instead of using “secret=” and “insecure=port,invite”, just use “remotesecret=”

What “remotesecret” does is that it will be used when you are challenged on outgoing calls for authenticating via a 401 unauthorized message, but you won’t challenge incoming Invites.

With “secret” you also challenge incoming invites, which you turn off by insecure=invite.

So if you set “insecure=invite” and “secret”, then it’s the same as “remotesecret” only.

(system) closed #22

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.