Skype Connect


#1

I’m having this strange issue with skype connect. The trunk registers OK, I can see 200 OK for REGISTER and OPTION.

However, when I initiated a call the INVITE packets get no answer from skype (Trying, Ringing, OK, nothing). This results in 6 INVITEs sent and at the end the call getting dropped by asterisk. What’s worse, is that the destination actually rings, but it’s a dead call apparently.

I’ve tried everything in the FROM SIP header, tryied NAT and not, even tested with DMZing the asterisk VM with a public IP. Tried various softphones straight to skype. Tried destinations in various countries and tested from different sites with different ISPs everything produces the same behaviour from skype.

Any help?


(Bmorales) #2

Hi nsarris,

Did you found any solution?
I have a similar autentication error…

Thanks


#3

Why did you reopen this old thread? The OP had a ‘no audio’ problem and yours is with authentication. Please start a new thread and describe your setup, the symptoms, what gets logged, etc.


(CptKing) #4

what setting you have? did you manage to get it sorted out?


(system) closed #5

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.