Sipstation trunking - Alpha 6.13.66-1 updated - no outbound calling now

I updated to Alpha 6.13.66-1 and running Asterisk 12.8.1. After the update, all outgoing no longer work (confirmed - incoming calls work fine)

I have enabled EndPoint Manager and I have a SIPSTATION trunk with one DID. I do have the UDP and TCP ports (5060, 10000-20000) forwarded to the pbx server. In SIPSTATION, “Run Firewall Test” I have all green lights and status PASS, so I don’t believe there is a firewall issue.

My network connection is as follows:
Server & Cisco 7940/7960 phones, Cisco Switch (SFE2000p) and ASUS RT-N66R router and I do have a static IP from my ISP and my Switch has “fast port” enabled on the ports. My Cisco 7940 and 7960 phones are running Sip 8.12 and endpoint manager configured them perfectly.

Below is a copy of the Asterisk CLI output. Please let me know your thoughts and ideas as to what the issue may be or if you need any additional info. I appreciate all the posts by many of the “regulars” as you have helped me in my setup process a year ago.

[Mar 30 18:53:37] Asterisk 12.8.1, Copyright © 1999 - 2013 Digium, Inc. and others.
[Mar 30 18:53:37] Created by Mark Spencer [email protected]
[Mar 30 18:53:37] Asterisk comes with ABSOLUTELY NO WARRANTY; type ‘core show warranty’ for details.
[Mar 30 18:53:37] This is free software, with components licensed under the GNU General Public
[Mar 30 18:53:37] License version 2 and other licenses; you are welcome to redistribute it under
[Mar 30 18:53:37] certain conditions. Type ‘core show license’ for details.
[Mar 30 18:53:37] =========================================================================
[Mar 30 18:53:37] Connected to Asterisk 12.8.1 currently running on localhost (pid = 1984)
== Using SIP RTP TOS bits 184
== Using SIP RTP CoS mark 5
– Executing [[email protected]:1] Macro(“SIP/510-0000000f”, “user-callerid,LIMIT”) in new stack
– Executing [[email protected]:1] Set(“SIP/510-0000000f”, “TOUCH_MONITOR=1427763233.75”) in new stack
– Executing [[email protected]:2] Set(“SIP/510-0000000f”, “AMPUSER=510”) in new stack
– Executing [[email protected]:3] GotoIf(“SIP/510-0000000f”, “0?report”) in new stack
– Executing [[email protected]:4] ExecIf(“SIP/510-0000000f”, “1?Set(REALCALLERIDNUM=510)”) in new stack
– Executing [[email protected]:5] Set(“SIP/510-0000000f”, “AMPUSER=510”) in new stack
– Executing [[email protected]:6] GotoIf(“SIP/510-0000000f”, “0?limit”) in new stack
– Executing [[email protected]:7] Set(“SIP/510-0000000f”, “AMPUSERCIDNAME=Kitchen”) in new stack
– Executing [[email protected]:8] GotoIf(“SIP/510-0000000f”, “0?report”) in new stack
– Executing [[email protected]:9] Set(“SIP/510-0000000f”, “AMPUSERCID=510”) in new stack
– Executing [[email protected]:10] Set(“SIP/510-0000000f”, “__DIAL_OPTIONS=Ttr”) in new stack
– Executing [[email protected]:11] Set(“SIP/510-0000000f”, “CALLERID(all)=“Kitchen” <510>”) in new stack
– Executing [[email protected]:12] GotoIf(“SIP/510-0000000f”, “0?limit”) in new stack
– Executing [[email protected]:13] ExecIf(“SIP/510-0000000f”, “1?Set(GROUP(concurrency_limit)=510)”) in new stack
– Executing [[email protected]:14] GosubIf(“SIP/510-0000000f”, “7?sub-ccss,s,1(from-internal,8013905274)”) in new stack
– Executing [[email protected]:1] ExecIf(“SIP/510-0000000f”, “0?Return()”) in new stack
– Executing [[email protected]:2] Set(“SIP/510-0000000f”, “CCSS_SETUP=TRUE”) in new stack
– Executing [[email protected]:3] GosubIf(“SIP/510-0000000f”, “0?monitor_config,1(from-internal,8013905274):monitor_default,1(from-internal,8013905274)”) in new stack
– Executing [[email protected]:1] GotoIf(“SIP/510-0000000f”, “0?is_exten”) in new stack
– Executing [[email protected]:2] StackPop(“SIP/510-0000000f”, “”) in new stack
– Executing [[email protected]:3] Return(“SIP/510-0000000f”, “FALSE”) in new stack
– Executing [[email protected]:15] ExecIf(“SIP/510-0000000f”, “0?Set(CHANNEL(language)=)”) in new stack
– Executing [[email protected]:16] GotoIf(“SIP/510-0000000f”, “1?continue”) in new stack
– Goto (macro-user-callerid,s,30)
– Executing [[email protected]:30] Set(“SIP/510-0000000f”, “CALLERID(number)=510”) in new stack
– Executing [[email protected]:31] Set(“SIP/510-0000000f”, “CALLERID(name)=Kitchen”) in new stack
– Executing [[email protected]:32] Set(“SIP/510-0000000f”, “CDR(cnum)=510”) in new stack
– Executing [[email protected]:33] Set(“SIP/510-0000000f”, “CDR(cnam)=Kitchen”) in new stack
– Executing [[email protected]:34] Set(“SIP/510-0000000f”, “CHANNEL(language)=en”) in new stack
– Executing [[email protected]:2] Set(“SIP/510-0000000f”, “ROUTEUSER=510”) in new stack
– Executing [[email protected]:3] GotoIf(“SIP/510-0000000f”, “1?restrictedroute-4,8013905274,2:outbound-allroutes,8013905274,2”) in new stack
– Goto (restrictedroute-4,8013905274,2)
[2015-03-30 18:53:53] WARNING[12771][C-00000009]: pbx.c:6440 __ast_pbx_run: Channel ‘SIP/510-0000000f’ sent to invalid extension but no invalid handler: context,exten,priority=restrictedroute-4,8013905274,2

How did you define your:-

and does it allow calls to

801NXXXXXX (Salt Lake City)

dicko - That’s a great question as I don’t have restricted routes set. I have the defaulted routes in place from Sipstation, never had a need to change it.

I went in and disabled the “Extension Routes Module” and now outgoing calls are being processed, HOORAY! Although, the outgoing caller id is now restricted even when its “Force set” on the Trunks and the outbound routes are non-defined for the CID including each extension’s outbound CID. Ideas?

Not really I don’t use SipStation and don’t know what they accept or deny, but a simple log of a call would show what you are trying to send them, then check with them if it is acceptable . . . (they might not accept “Kitchen” <501>)