Sipstation no incoming calls

I don’t know if anyone else is having this issue but starting last week Thursday I am no longer receiving incoming calls. If I run tcpdump udp port 5060 I don’t even see a connection when I try to call in. I emailed support yesterday so far no response.

Thanks, Joe

I also at one point recently found my IP addresses being reported wrong, found out my router which does my DynDNS update was not updating the server causing the two different IP addresses.
Reboot of the router fixed my problem, if your on a static IP then you can disregard the above.

I added Vitelity, that works perfectly. Probably will cancel my service with SipStation. It has worked well over the years but the lack of customer service response really does not impress me.

I have the same issue. In my sipStation settings I get an error that the Network IP is different than the Contact IP.

This just started happening last week.

If I got into my asterisk sip settings, and press the save button, it fixes the issue temporarily. After 1 incoming call, it breaks it.

I found another post describing how the sipStation servers are viewing the external ip address as being different, so those servers are telling my pbx about the problem.

My setup is as follows:
internal ip: 192.168.50.xx
Natted to :xx.xx.107.70

My router’s external ip is xx.xx.107.66.

It looks as if sipstation is seeing the xx.xx.107.66 which is different than the natted address.

I’m waiting on my CFO to buy me some support so I can get more info.

Check to make sure that you have the new registration string in the sip trunk set-up panel (select trunks from the menu not sipstation). The new registration string would have if correct or if incorrect.

I had this same problem. My issue was resolved by this simple fix.

You also have to update the peer detail in the outbound settings entry box.


needs to change to:

You can find this setting in the trunks menu item and then by selecting the appropriate sip trunk listed on the right.

This solved my problem. Let us know if this solves your problem.

For your external ip you may want to check


and validate that your file contains something like this:


All items listed about checked out. Anyway I already cancelled my service hopefully someone can help spgreer out.