SIPSTATION inbound calls result in "You have reached a number that has been disconnected

I’ve confirmed this is an Asterisk bug, not our servers.

Upgrade your Asterisk version to trunk or downgrade to fix this.

Confirmed - I added session-timers=refuse to my sip settings and inbound calls now work.

Thanks for all the hard work on this one. I need to have this in the lab within the next couple weeks for a possible 1000+ site rollout and was getting worried.

Thank you all for figuring this one out!