SIP Trunk not registered in GUI

I’m running Asterisk 11.2.1 with FreePBX. When I configured the SIP Trunk in the GUI interface was’t registered. I decide to enter the SIP Trunk inforamtion in the sip_general_custom.conf file and the SIP Trunk was registered but can’t see anything in the GUI Interface. So I don’t have any SIP trunk for the Route.

Any advise,


You provided no pictures and nothing to go on. It works believe me.

SIP Created in GUI but not registered

photo gui_trunk_zps3462d9be.jpg photo gui_trunkstatus_zps9df08072.jpg

Also reboot after applying the configuration but SIP was unregistered.

Then I delete the SIP on the GUI and create the entry in the SIP_Custom.conf

photo sip_customconf_zps2be34a4f.png

photo after_manual_entry_zps79c8d5aa.jpg

SIP registered but no Trunk visible in the GUI to assign in the routes

In the GUI take your registe= out of the register string.

If you had hovered mouse over tool tip you would have seen the correct format.

I already try it with the register and without. With “=” and without.

But nothing work

If you are using a registration string why are you entering things into the incoming settings area?