SIP trunk between FreePBX and Yeastar U-100

What is the right configuration of SIP trunk between FreePBX and Yeastar U-100?
“Show SIP registry” shows my trunk “not authenticated”. I tried a lot of combinations with and w/o password mentioned on the forums but w/o result. If i tried U-100 w/o password it shows Registered during approx. 20sec and then “Request sent”. PjSIP trunk works only from FreePBX to U-100 but not vice versa.
My simple config for sip is:

Incoming register string:
Asterisk:[email protected]

Similar configuration works with Digium gateway w/o problem

Similar is not the same. Also a Digium gateway is not a Yeastar.

You are only showing half of the configuration. How is the Yeastar configured? Is it expecting an inbound SIP registration? For userAsterisk with a password of asterisk?
Is the Yeastar sending a username and password?

Most of the time I would interconnect two local systems like this with a basic no auth SIP setup.
Here is one I have connecting to a Mitel.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.