SIP trunk adopts wrong port

Every now and then my SIP trunk adopts the wrong port (currently sip:xx.44.179.246:55028) when it should be communicating on 5060. The result is my incoming calls are dropped after 20 seconds or so. When I speak to my VOIP provider they say I am requesting that port.

Any ideas on how this happens?

It would be nice if the System Status would keep a count, and the CDR report note ABEND calls to make this condition more visible.

PBX Firmware: 6.12.65-32

That would be your router doing NAT causing that…


I always forget it is there. I had to uncheck the “Disable ALG” box and save it. Then I rechecked the box and saved it again.

I think the settings must get corrupted periodically.