FreePBX | Register | Issues | Wiki | Portal | Support

SIP response 603


(Samyds) #1

Hello Guys,
When i try to make a call, i get this error:

– Executing [s@macro-dialout-trunk:24] Dial(“SIP/300-0000006f”, “SIP/Test_Trunk/37397487,300,T”) in new stack
== Using SIP RTP TOS bits 184
== Using SIP RTP CoS mark 5
– Called SIP/Test_Trunk/37397487
– Got SIP response 603 “Decline” back from 10.0.0.251:5060
– SIP/Test_Trunk-00000070 is busy
== Everyone is busy/congested at this time (1:1/0/0)
– Executing [s@macro-dialout-trunk:25] NoOp(“SIP/300-0000006f”, “Dial failed for some reason with DIALSTATUS = BUSY and HANGUPCAUSE = 21”) in new stack
– Executing [s@macro-dialout-trunk:26] GotoIf(“SIP/300-0000006f”, “0?continue,1:s-BUSY,1”) in new stack
– Goto (macro-dialout-trunk,s-BUSY,1)
– Executing [s-BUSY@macro-dialout-trunk:1] NoOp(“SIP/300-0000006f”, “Dial failed due to trunk reporting BUSY - giving up”) in new stack
– Executing [s-BUSY@macro-dialout-trunk:2] PlayTones(“SIP/300-0000006f”, “busy”) in new stack
– Executing [s-BUSY@macro-dialout-trunk:3] Busy(“SIP/300-0000006f”, “20”) in new stack
== Spawn extension (macro-dialout-trunk, s-BUSY, 3) exited non-zero on ‘SIP/300-0000006f’ in macro ‘dialout-trunk’
== Spawn extension (from-internal, 37397487, 7) exited non-zero on ‘SIP/300-0000006f’
– Executing [h@from-internal:1] Macro(“SIP/300-0000006f”, “hangupcall”) in new stack
– Executing [s@macro-hangupcall:1] GotoIf(“SIP/300-0000006f”, “1?theend”) in new stack
– Goto (macro-hangupcall,s,3)

I need some help please!!!


(Dave Burgess) #2

This is “usually” an indication that your call was rejected by the receiving party.

… and this says that the server at 10.0.0.251 refused your call.


(Samyds) #3

ok thks for your help.

10.0.0.251 is a GOIP gateway. My incoming calls works fine. Where can i try to resolv it? Trunk, Outgoing route or gateway.


(Dave Burgess) #4

Your gateway is refusing the calls. This is usually a registration/identification problem. Can you access the server logs on the gateway to find out why your gateway is refusing your calls? It’s not “failing” - it’s actually getting the call and saying “Nope - not today.”


(Samyds) #5

No i can not.


(Dave Burgess) #6

Something about your configuration is preventing the phones from connecting. It could be an IP address problem, a codec problem, there might be a setting in the GOIP server that’s blocking your calls.

Without more information, there’s really no way of knowing what the problem is.


(Samyds) #7


(Samyds) #8

image


(Samyds) #9

How can i see the log of GOIP4? Do you have an idea please?


(Dave Burgess) #10

Nope - you’re outside the scope of FreePBX and outside of my experience.

Off hand, I’d say the “phone number” entry is a place to start.

What is 10.0.0.250?

In your “Test_Trunk”, I see you have a peer set up, but no user. What happens when you change the trunk type to “friend”?