SIP Registration Timeout Not Changing on the Web Interface

Hi there,
I have updated to FreePBX 13 recently. For some reason I couldn’t register couple of my trunks any more with a specific provider as they restrict the SIP Registration Timeout to set to 120 sec. Therefore, I set it up as per recommendation but the trunks couldn’t come up due to the so many requests sent to the provider.

I went back again to the SIP Registration Timeout and set it to 120 instead of 20 and Submit and then Apply Config … then check the parameter and it revert somehow back to the original settings to 20 sec … I tried it again and again but with no luck… I even changed to 120 then Submit … it changed back to 20 sec not even Apply Config …

I logged in to the and added registertimeout=120 to sip_general_custom.conf file with and now everything working fine.

I would like to get some help in how to fix it and apply the changes through the web interface not through the command line.


Thank you, I just did.